xneur 0.3 для Debian/Ubuntu

xneur обновился до версии 0.3, брать там же.

Upd: текущие версии пакетов: xneur – 0.3-3, gxneur – 0.3-1a.

Upd2: есть 2 сборки: для Debian Etch (репозиторий unstable) и для Ubuntu Edgy (репозиторий ubuntu).

Upd3: сборок намного больше: под stable и testing, а так же под несколько версий Убунты, см. здесь.

13 Replies to “xneur 0.3 для Debian/Ubuntu”

  1. Здравствуй!
    похоже запаковалось неправильно


    bor@pn9:~$ xneur.real
    xneur.real: error while loading shared libraries: libxnconfig.so.3: cannot open shared object file: No such file or directory

    root@pn9:/usr/lib# l -l libxn*
    -rw-r--r-- 1 root root 19454 2006-12-27 17:32 libxnconfig.a
    lrwxrwxrwx 1 root root 20 2006-12-28 13:50 libxnconfig.so -> libxnconfig.so.3.0.0

    root@pn9:/usr/lib# dpkg -L libxnconfig3
    /.
    /usr
    /usr/share
    /usr/share/doc
    /usr/share/doc/libxnconfig3
    /usr/share/doc/libxnconfig3/NEWS.Debian.gz
    /usr/share/doc/libxnconfig3/copyright
    /usr/share/doc/libxnconfig3/changelog.gz
    /usr/share/doc/libxnconfig3/changelog.Debian.gz

    Наверное здесь должен быть и libxnconfig.so.3.0.0

    Всё равно спасибо 🙂


    Regards, Igor

    1. Упс, моя вина. ошибка в имени файла %)
      Сейчас минут через 10 обновится репозиторий.

  2. gxneur_0.3-1a_i386.deb не хочет ставиться говорит следующее:
    Error: Dependency is not satisfiable: libfontconfig1
    хотя libfontconfig1 установлен

      1. Ubuntu 6.10
        ibfontconfig1 версия 2.3.2-7ubuntu2(edgy)

        xneur и gxneur 0.2 версии ставились без проблем

        1. $ apt-cache show gxneur
          Package: gxneur
          Priority: extra
          Section: x11
          Installed-Size: 92
          Maintainer: Alexander GQ Gerasiov
          Architecture: i386
          Version: 0.3-1a
          Depends: libatk1.0-0 (>= 1.12.2), libc6 (>= 2.3.6-6), libcairo2 (>= 1.2.4), libfontconfig1 (>= 2.4.0), libglib2.0-0 (>= 2.12.0), libgtk2.0-0 (>= 2.8.0), libpango1.0-0 (>= 1.14.8), libx11-6, libxcursor1 (>> 1.1.2), libxext6, libxfixes3 (>= 1:4.0.1), libxi6, libxinerama1, libxnconfig3, libxrandr2, libxrender1, xneur (>= 0.3)

          Значит на Edgy не поставится. Собери бинарный пакет из сурцовго. Постораюсь на днях сделать сборку под Убунту.

          xneur и gxneur 0.2 версии ставились без проблем

          Которые я собирал? Не верю.

          1. Постораюсь на днях сделать сборку под Убунту.

            было бы хорошо заранее спасибо

            Которые я собирал? Не верю.

            брал с http://xneur.ru/

Leave a Reply

Your email address will not be published. Required fields are marked *